Bug 114915 - installer crashed while booting from CDROM
installer crashed while booting from CDROM
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 09:22 EST by Marco
Modified: 2013-08-05 21:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 18:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco 2004-02-04 09:22:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I boot from cdrom to install Redhat ES 2.1
After i see the message : /sbin/loader on my screen, the server 
crashes with the following error :

Oops: 0000
Kernel 2.4.9-e.24BOOT
EIP:  0010 :[<fa84fb58>]  Not tained
EFFLAGS : 00010282
EIP is at
eax: fa84fb58 ebx:c1f6d000  ecx: 00000c00  edx: 00000143
esi: fa84e143 edi:00000000  ebp: 00000000  esp: c20d9ef8
ds: 0018  es: 0018  ss: 0018
Process loader (pid: 11. stackpage=c20d9000)
Stack: c01bdf68 c1f6d000 00000143 c1f6d000 c01be020 fa84e143 c1f6d000 
00000000
       00000c00 ffffffea fa84e000 c014faf7 fa84e000 c20d9f48 00000000 
00000c00
       c20d8000 c2722830 00000000 00000000 00000000 f7ffa4e0 c27cb470 
00000000

Call Trace: [<c01bdf68>]
[<c01be020>]
[<c014faf7>]
[<c0135a35>]
[<c013e578>]
[<c013554e>]
[<c0106fdb>]

Code: Vad EIP value
 <0> Kernel Panic: not continuing

---------------------
The server has the following specs :
ASUS P4s800 motherboard
SiS 648FX and SiS 963L Chipset
1 GB memory
3com Etherlink XL 10/100 3c905c-tx
LG CD-ROM CRD-8480C
Radeon 7000 series graphic card



Version-Release number of selected component (if applicable):
Kernel 2.4.9-e.24

How reproducible:
Always

Steps to Reproduce:
1.put cd in cdrom drive
2.reboot the server
3.error occurs
    

Additional info:
Comment 1 Jim Paradis 2005-12-05 16:06:02 EST
Cleaning up some old bug reports here:  Are you still seeing this problem with
more current RHEL2.1 kernels?
Comment 2 Jim Paradis 2006-09-13 18:58:14 EDT
Due to lack of response from the originator, I'm closing this as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.