This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11492 - netfs does not check if portmap is running before trying to mount NFS
netfs does not check if portmap is running before trying to mount NFS
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-17 16:10 EDT by mcwst18
Modified: 2014-03-16 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-17 16:10:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mcwst18 2000-05-17 16:10:34 EDT
It's not a big deal, but since /etc/rc.d/init.d/portmap goes to the trouble
of leaving a file lying around to prove portmap's running, why can't netfs
check it before trying to mount NFS (and only NFS) volumes?
Comment 1 Bill Nottingham 2000-08-07 01:14:54 EDT
Fixed in initscripts-5.40-1.

Note You need to log in before you can comment on or make changes to this bug.