Bug 114946 - Selected Printer jumps to wrong printer after reconfigure second time without restart
Selected Printer jumps to wrong printer after reconfigure second time without...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 14:10 EST by Thorsten Leemhuis
Modified: 2013-04-02 00:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 11:46:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2004-02-04 14:10:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.1)
Gecko/20031114 Galeon/1.3.11a

Description of problem:
Selected Printer jumps to wrong printer after reconfigure second time
without restart

Version-Release number of selected component (if applicable):
redhat-config-printer-gui-0.6.79.4-1

How reproducible:
Always

Steps to Reproduce:
- Create a new printer (I used Epson C40UX while my normal printer was
still configured)
- Click on Apply
- Edit Printer, go to "Printer Driver", change printer to C41UX
- Apply
- Edit Printer, go to "Printer Driver"

Now Printer "9pin 80col" is selected with driver "omni-compiled"
Comment 1 Tim Waugh 2004-02-05 10:59:05 EST
As far as I can tell this is a bug in pygtk or beyond.  We are
selecting a different iter, as can be seen from the fact that the view
scrolls to where it should (and that code is right next to the only
call to select_iter for that view).
Comment 2 Thorsten Leemhuis 2004-11-16 11:46:56 EST
Seems to be fixed in FC3. Closing.

Note You need to log in before you can comment on or make changes to this bug.