Bug 114964 - Xsession script and new kde
Xsession script and new kde
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xinitrc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 16:51 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 10:26:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-02-04 16:51:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en) (KHTML, like Gecko)

Description of problem:
After upgrading KDE to version 3.2, the case statement in the
/etc/X11/xdm/Xsession script is not executed. Everything
appears to work via the default. The reason I noticed this is
because I had inserted lines for ssh-agent and ssh-add inside
the kde|kde1|kde2) case, which did not execute. I tried kde3
but that did not do it.
FYI

Version-Release number of selected component (if applicable):
4.3.0-45

How reproducible:
Always

Steps to Reproduce:
1.Install kde 3.2
2.restart X
3.
    

Additional info:
Comment 1 Mike A. Harris 2004-03-30 03:16:56 EST
The Xsession script is part of the xinitrc package.  Reassigning
to xinitrc component ...
Comment 2 Mike A. Harris 2004-03-30 03:56:23 EST
xinitrc-3.38-1 is now available for download via 'yum' and ftp at the
following URL:  ftp://people.redhat.com/mharris/testing/unstable

This build contains numerous fixes to the various scripts in the
xinitrc package, and is believed to also fix this issue.

Please upgrade to xinitrc-3.38-1, and update this report to indicate
wether it fixes the problem you're experiencing or not.  Update the
report status to "ASSIGNED" if the problem persists, along with
a brief explanation of the current state, or update status to
"RAWHIDE" if the problem is resolved now in the new packages.

Thanks in advance for your testing.  Changing bug status to
"MODIFIED" pending testing results.
th

Comment 3 Rahul Sundaram 2005-09-04 20:18:33 EDT
Mike A.Harris,


Has this been fixed yet?. I assume you have already tested this by now 
Comment 4 Sammy 2005-09-05 10:26:06 EDT
Yes.

Note You need to log in before you can comment on or make changes to this bug.