Bug 114968 - up2date constantly reports File Not Found:
up2date constantly reports File Not Found:
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 17:54 EST by Chris
Modified: 2007-04-18 13:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris 2004-02-04 17:54:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1

Description of problem:
When trying to run up2date to bring my RH 9 up to date, I receive the
below message.

I have been able to update most packages, it is only six or seven that
 I cannot update because of this same error.

My connection is a broadband connection, and have had no problems
downloading other packages.

I believe this error is tied in with the tK package which is a
dependency file.  After that package is downloaded, it errors out.


-------------------


"There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package up2date-3.1.23.2-1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run up2date
2.  Select up2date package out of list of packages to up date
3.  Error shows it's nasty head when it goes to download the file.
    

Actual Results:  There was a fatal error communicating with the
server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package up2date-3.1.23.2-1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Expected Results:  Should have updated selected packages.

Additional info:
Comment 1 Matt Jamison 2004-02-19 13:07:22 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.