Bug 114981 - system-config-printer-gui is not obsoleting redhat-config-printer-gui
system-config-printer-gui is not obsoleting redhat-config-printer-gui
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 23:28 EST by Jason Tackaberry
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-10 08:19:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Tackaberry 2004-02-04 23:28:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Got errors with a yum upgrade:

Errors reported doing trial run
file /usr/share/applications/redhat-printconf-gui.desktop conflicts
between attempted installs of redhat-config-printer-gui-0.6.79.2-1 and
system-config-printer-gui-0.6.91-1
[...etc...]

Looks like system-config-printer-gui isn't obsoleting
redhat-config-printer-gui:

   <notting> Tack: -gui is obsoleting r-c-p, not r-c-p-g

Version-Release number of selected component (if applicable):
system-config-printer-gui-0.6.91-1
Comment 1 Tim Waugh 2004-02-05 04:18:43 EST
Fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.