Bug 11504 - DNS lookups not working
DNS lookups not working
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-18 12:09 EDT by craig
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-03 14:47:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description craig 2000-05-18 12:09:32 EDT
Host lookups by name fail.  ("host -d" returns a timeout.)

Network access by IP address works fine.  I.e., I can telnet/ping/etc.
to a host by IP address.

DNS resolver configuration appears ok (I've maintained a plethora of Suns
in the past).

Machine is on a LAN connected to the outside world via DSL (Cisco 675).

Other machines (assortment of PCs and Macs) do DNS lookups just fine with
equivalent configuration.

I don't see any related bugs or FAQ items.

Craig
Comment 1 Henri Schlereth 2000-08-01 21:58:21 EDT
Unable to duplicate. Install current version and re-open bug report if conditions persist.

Henri
RHBT
Comment 2 craig 2000-08-04 22:38:36 EDT
Solved by replacing Red Hat Linux with Mandrake Linux 7.0.

Note You need to log in before you can comment on or make changes to this bug.