Bug 1150620 - build for epel7 or not?
Summary: build for epel7 or not?
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: beesu
Version: epel7
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1153736 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-08 14:22 UTC by Wolfgang Ulbrich
Modified: 2015-03-20 04:53 UTC (History)
4 users (show)

Fixed In Version: beesu-2.7-23.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-17 08:08:29 UTC
Type: Bug


Attachments (Terms of Use)

Description Wolfgang Ulbrich 2014-10-08 14:22:36 UTC
Description of problem:

Is there a plan to build beesu for epel7?
I ask because i built my package caja-extensions with beesu support for epel7.
http://koji.fedoraproject.org/koji/buildinfo?buildID=577166
This was possible because there is a beesu build for epel7 on koji buil server.
http://koji.fedoraproject.org/koji/buildinfo?buildID=511117
But it seems that this update was never pushed in bodhi!
After installing caja-extension on rhel7 i run into this dependency issue.

I'm not really sad if you say you won't build it for epel7, in this case i can simply build caja-extensions package without it.
But i need to fix this dependency issue and for that i need a info about your goals.

Thank you

Comment 1 Tom "spot" Callaway 2014-10-08 15:42:01 UTC
I'll push an el7 build for beesu later today.

Comment 2 Fedora Update System 2014-10-08 17:07:08 UTC
beesu-2.7-22.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/beesu-2.7-22.el7

Comment 3 Wolfgang Ulbrich 2014-10-08 20:27:11 UTC
thanks for quick reaction :)

Comment 4 Fedora Update System 2014-10-09 19:51:07 UTC
beesu-2.7-22.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 5 Wolfgang Ulbrich 2014-10-16 22:42:17 UTC
*** Bug 1153736 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2014-10-28 10:59:49 UTC
beesu-2.7-22.el7 has been pushed to the Fedora EPEL 7 stable repository.

Comment 7 Michael Schwendt 2015-01-15 16:08:53 UTC
source rpm: beesu-2.7-22.el7.src.rpm
package: gedit-beesu-plugin-0.4-22.el7.x86_64 from fedora-epel-7-x86_64
  unresolved deps:
     python3

Comment 8 Tom "spot" Callaway 2015-02-05 16:56:27 UTC
Wow. That was just sloppy on my part. My bad. I'm working on a fixed update, will apply it against this bug.

Comment 9 Fedora Update System 2015-02-05 18:03:24 UTC
beesu-2.7-23.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/beesu-2.7-23.fc21

Comment 10 Fedora Update System 2015-02-05 18:03:29 UTC
beesu-2.7-23.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/beesu-2.7-23.el7

Comment 11 Fedora Update System 2015-02-06 20:47:39 UTC
Package beesu-2.7-23.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing beesu-2.7-23.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-0670/beesu-2.7-23.el7
then log in and leave karma (feedback).

Comment 12 Fedora Update System 2015-02-17 08:08:29 UTC
beesu-2.7-23.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2015-03-20 04:53:06 UTC
beesu-2.7-23.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.