Bug 115063 - Packages which require Automake 16
Summary: Packages which require Automake 16
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: parted   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 110019 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-05 23:08 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-06 07:02:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-02-05 23:08:17 UTC
The following SRPMS need automake16 added to their require lists.
There's probably more, those are just the ones I found now:

kdegames-3.1.95-0.1
kdegraphics-3.1.95-0.1
kdenetwork-3.1.95-0.2
kdepim-3.1.95-0.1
kdetoys-3.1.95-0.1
ots-0.4.1-1
parted-1.6.3-33


One more bug: the fedora-devel list is subscription-based. 
That should be fixed.

Comment 1 Jens Petersen 2004-02-06 06:48:32 UTC

*** This bug has been marked as a duplicate of 114813 ***

Comment 2 Jens Petersen 2004-02-06 06:55:59 UTC
Re-assigning to ots and parted packages owner.

Comment 3 Jeremy Katz 2004-02-06 07:02:01 UTC
Added in CVS for parted's next build, ots already has.

Comment 4 Jeremy Katz 2004-02-17 21:07:19 UTC
*** Bug 110019 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.