Bug 11507 - transfig needs to be updated
Summary: transfig needs to be updated
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: transfig   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-18 17:29 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-18 22:11:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new spec file (2.45 KB, text/plain)
2000-05-18 17:29 UTC, Jonathan Kamens
no flags Details

Description Jonathan Kamens 2000-05-18 17:29:24 UTC
Transfig needs to be updated to 3.2.3.  Also, in 3.2.3a you need to specify
extra include flags and libraries to get it to work properly with gdbm.
I'll attach a new spec file (you'll want to change "Release").

Comment 1 Jonathan Kamens 2000-05-18 17:29:59 UTC
Created attachment 251 [details]
new spec file

Comment 2 Trond Eivind Glomsrxd 2000-05-18 22:11:59 UTC
This was updated as an errata item some weeks ago -
http://www.redhat.com/support/errata/RHBA-2000017-02.html

Comment 3 Jonathan Kamens 2000-05-19 00:19:59 UTC
It would be easier to find things like this if the /pub/ls-lR.gz on
ftp.redhat.com had been updated more recently than April 19.  I *do* check for
things like this before I file bug reports, but when you don't keep the
information you're publishing up-to-date, it makes it more difficult to do that
correctly.

And why isn't the updated transfig package in RawHide?

Comment 4 Trond Eivind Glomsrxd 2000-05-19 14:52:59 UTC
Rawhide hasn't been updated for some time - I think the reason is it's to much
of a work in progress (read: severely broken).

I'll report the lack of ls -lR, but it's not the best way to find out about
updates - the web site is.

Comment 5 Jonathan Kamens 2000-05-21 10:40:59 UTC
You claim that "the web site" is the best way to find out about errata.  Can you
explain, then, why neither
http://www.redhat.com/support/errata/rh62-errata-security.html nor
http://www.redhat.com/support/errata/rh62-errata-bugfixes.html mentions anything
about transfig, krb5 or mutt, for example?


Note You need to log in before you can comment on or make changes to this bug.