Bug 11508 - up2date fails: could not resolve dependencies
up2date fails: could not resolve dependencies
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-18 13:31 EDT by Brock Organ
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 14:25:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -qa of the affected machine (8.89 KB, text/plain)
2000-05-18 13:32 EDT, Brock Organ
no flags Details
up2date config file used (1.58 KB, text/plain)
2000-05-18 13:32 EDT, Brock Organ
no flags Details
/proc/cpuinfo of affected machine... (548 bytes, text/plain)
2000-05-18 13:33 EDT, Brock Organ
no flags Details

  None (edit)
Description Brock Organ 2000-05-18 13:31:18 EDT
selecting all packages fails after 9 dependency tries:

an attachment will provide the machines current rpm packages, (rpm -qa)
the /proc/cpuinfo, and the up2date conf file used ...
Comment 1 Brock Organ 2000-05-18 13:32:59 EDT
Created attachment 252 [details]
rpm -qa of the affected machine
Comment 2 Brock Organ 2000-05-18 13:33:59 EDT
Created attachment 254 [details]
/proc/cpuinfo of affected machine...
Comment 3 Preston Brown 2000-12-21 14:25:54 EST
fixed in errata being released shortly.

Note You need to log in before you can comment on or make changes to this bug.