Bug 115080 - sound-juicer hangs at startup, pegging the cpu
sound-juicer hangs at startup, pegging the cpu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-06 06:26 EST by Thomas J. Baker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-09 10:55:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace and gdb of hang (196.44 KB, text/plain)
2004-02-06 06:28 EST, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2004-02-06 06:26:13 EST
Description of problem:
sound-juicer hangs at startup, never producing a window on the
desktop, but pegging the cpu. I tried it on two differenet machines
with the same resultes. Both are running current 2/6/2004 rawhide
which I believe is about to become fc2test1. 

Version-Release number of selected component (if applicable):
sound-juicer-0.5.9-4, kernel-2.6.1-1.65

How reproducible:
everytime

Steps to Reproduce:
1. install rawhide
2. run sound-juicer
3.
  
Actual results:
hang

Expected results:
sound-juicer window allowing cd ripping

Additional info:
Comment 1 Thomas J. Baker 2004-02-06 06:28:51 EST
Created attachment 97510 [details]
strace and gdb of hang
Comment 2 Tom Diehl 2004-02-06 17:10:20 EST
I am seeing this also with the latest rawhide/FC2
Comment 3 Brent Fox 2004-02-09 10:46:13 EST
I was seeing this too with 0.5.9.  It looks similar to
http://bugzilla.gnome.org/show_bug.cgi?id=131008 to me. 
sound-juicer-0.5.10.1 fixed the problem for me.

Tom Diehl: What version of sound-juicer are you running?
Comment 4 Brent Fox 2004-02-09 10:55:07 EST
Actually, Tom, you must be running 0.5.9-1 since that's what's in
rawhide at the moment.  0.5.10.1 was just released upstream.  I've
built a new package but it's not been pushed to Rawhide yet because
we're trying to get FC2 test 1 out the door.

In the meantime, I've pushed the RPM to
people.redhat.com/bfox/RPMS/sound-juicer-0.5.10.1-1

Please reopen this report if that doesn't fix the problem.

Note You need to log in before you can comment on or make changes to this bug.