Bug 115092 - Bug reported against anaconda during kickstart
Bug reported against anaconda during kickstart
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-06 10:46 EST by robert finney
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-06 11:20:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump txt file (72.83 KB, text/plain)
2004-02-06 10:49 EST, robert finney
no flags Details

  None (edit)
Description robert finney 2004-02-06 10:46:54 EST
Description of problem:  During jumpstart anaconda fails with a bug
report.


Version-Release number of selected component (if applicable):


How reproducible:  Everytime I try to kickstart a server.  Either with
 a gui interface or text mode

Steps to Reproduce:
1.  Start kickstart program with boot from bootnet.img
2.  type linux ks=nfs:192.168.8.1:/kickstart/install/ks.cfg
3.  Gets DHCP IP, probes hardware on system starts software
install...fails
  
Actual results:
error message about a bug

Expected results:


Additional info:
Comment 1 robert finney 2004-02-06 10:49:57 EST
Created attachment 97515 [details]
dump txt file
Comment 2 Jeremy Katz 2004-02-06 11:20:47 EST
It looks like your ks.cfg references an invalid package/group name. 
"GNOME Desktop Environment" isn't valid, although "@GNOME" is. 
Comment 3 robert finney 2004-02-06 14:02:38 EST
I was trying to determine if it was just the Gnome Desktop Environment
and remove the package from the ks.cfg file.  It keeps having the
problem but for different packages....like the next one in the list. 
Where can I find a list of packages that will coorespond to what the
ksconfig interface is placing into the ks.cfg file.


%packages --resolvedeps
@ X Window System
@ GNOME Desktop Environment
@ Editors
@ Engineering and Scientific
@ Graphical Internet
@ Text-based Internet
@ Office/Productivity
@ Sound and Video
@ Graphics
@ Server Configuration Tools
@ Web Server
@ Mail Server
@ Windows File Server
@ FTP Server
@ Network Servers
@ Development Tools
@ Kernel Development
@ X Software Development
@ GNOME Software Development
@ Administration Tools
@ System Tools
@ Printing Support

Note You need to log in before you can comment on or make changes to this bug.