This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 115103 - Acrobat reader does not work within mozilla
Acrobat reader does not work within mozilla
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-06 12:59 EST by Matthias Heiler
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 13:06:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Heiler 2004-02-06 12:59:12 EST
Description of problem:

When viewing a PDF document with mozilla acroread openes inside
mozilla.  Unfortunately, the acroread sub-window does not resize when
the mozilla parent-window is resize.  This sometimes makes it
impossible to read PDF documents (as the window is much too small).

Version-Release number of selected component (if applicable):

I'm using mozilla under KDE.

How reproducible:


Steps to Reproduce:
1. Click on a PDF document 
2. Wait for acroread to open
3. Enlarge mozilla window
  
Actual results:

Acroread subwindow does not enlarge.

Expected results:

Acoread subwindow should fill enlarged space.

Additional info:
Comment 1 Christopher Blizzard 2004-02-12 14:17:21 EST
What mozilla version?
Comment 2 Matthias Heiler 2004-02-13 03:25:56 EST
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031114
(as far as I know the one from the fedora rpm)
Comment 3 John Thacker 2006-04-21 13:06:10 EDT
I saw this bug before in FC1.  I don't see it anymore, not with a more recent
acroread and more recent mozilla.  I'm going to close this bug since so many
changes have been made since this was filed or commented on and it WORKSFORME now.

Note You need to log in before you can comment on or make changes to this bug.