Bug 115104 - kernel-pcmcia-cs patch for x86_64
kernel-pcmcia-cs patch for x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-06 13:00 EST by Justin M. Forbes
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 10:53:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes build on x86_64 (1.37 KB, patch)
2004-02-06 13:03 EST, Justin M. Forbes
no flags Details | Diff

  None (edit)
Description Justin M. Forbes 2004-02-06 13:00:15 EST
Description of problem:
kernel-pcmcia-cs is missing from the x86_64 test1 release because it
was exclusivearch i386.  The attached patch to the specfile removes
the exclusivearch, and removes the libloader patch Bill said was no
longer needed.
Comment 1 Justin M. Forbes 2004-02-06 13:03:20 EST
Created attachment 97519 [details]
Fixes build on x86_64
Comment 2 Bill Nottingham 2004-02-19 10:53:42 EST
This is in updates-testing now.

Note You need to log in before you can comment on or make changes to this bug.