This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 115107 - authconfig reports --enableldapssl as a bad argument
authconfig reports --enableldapssl as a bad argument
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: authconfig (Show other bugs)
3.0
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-06 13:17 EST by Fidel Gutierrez
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 4.6.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-06 14:54:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fidel Gutierrez 2004-02-06 13:17:04 EST
Description of problem:
authconfig reports --enableldapssl as a bad argument

Version-Release number of selected component (if applicable):

authconfig-4.3.8-1
authconfig-4.3.7-1

How reproducible:
very

Steps to Reproduce:
1. authconfig --kickstart --enableldapssl
2.
3.
  
Actual results:

authconfig: bad argument --enableldapssl: unknown option
authconfig: attempting to continue

Expected results:
no results

Additional info:
most every version that I tried said that --enableldapssl was an
option.  --enableldapssl did not work for any.  I then tried
--enableldaptls and that worked just fine.
Comment 1 Nalin Dahyabhai 2004-02-06 14:48:03 EST
The documentation is wrong.  The option is actually --enableldaptls.
Comment 2 Nalin Dahyabhai 2004-02-06 14:54:06 EST
Fixing man page and making --enableldapssl an alias for
--enableldaptls in 4.6.1.

Note You need to log in before you can comment on or make changes to this bug.