Bug 115142 - cannot update up2date from to
cannot update up2date from to
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
: 115143 115144 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-02-06 17:23 EST by Jon Kilian
Modified: 2007-04-18 13:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jon Kilian 2004-02-06 17:23:28 EST
Description of problem:cannot update up2date from to 
Version-Release number of selected component (if applicable): 
How reproducible:very 
Steps to Reproduce: 
1.launch up2date 
2.click forward; select Redhat-linux-i386-9 Channel (if not already selected) 
3.click forward; click forward without selecting any kernel packages 
4.scroll to select up2date and up2date-gnome 
5.first time selected sizes were reported; subsequently reported as 0 kB 
6.click forward, retrieving packages flashes briefly before error overlays it 
Actual results: 
There was a fatal error communicating with the server.  The message was: 
File Not Found: r-e-d.a 
Error Message: 
    Invalid RPM package up2date- requested 
Error Class Code: 17 
Error Class Info: File not found. 
     An error has occurred while processing your request. If this problem 
     persists please enter a bug report at bugzilla.redhat.com. 
     If you choose to submit the bug report, please be sure to include 
     details of what you were trying to do when this error occurred and 
     details on how to reproduce this problem. 
Expected results: 
Additional info:
Comment 1 Miloslav Trmac 2004-02-07 12:08:29 EST
*** Bug 115143 has been marked as a duplicate of this bug. ***
Comment 2 Miloslav Trmac 2004-02-07 12:08:36 EST
*** Bug 115144 has been marked as a duplicate of this bug. ***
Comment 3 Matt Jamison 2004-02-19 13:06:47 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.