Bug 11520 - /usr/sbin permission to restrictive
Summary: /usr/sbin permission to restrictive
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: filesystem (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-19 09:34 UTC by Joerg Dorchain
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 18:13:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joerg Dorchain 2000-05-19 09:34:19 UTC
/usr/sbin is installed with 750 permissions. As various programs (/e.g.
sendmail) that normal users execute reside here, I suggest leaving it at
755. (Mailer hanging is really bad ;-)

Comment 1 Bill Nottingham 2000-05-22 18:13:59 UTC
I can't reproduce this here; on all our 6.2 boxes,
/usr/sbin is 0755.h

Comment 2 Joerg Dorchain 2000-05-23 09:13:59 UTC
I had the effect when upgrading 6.1 to 6.2 on both intel and sparc.


Note You need to log in before you can comment on or make changes to this bug.