Bug 115227 - comps package: comps-3ES-0.20040113 is only available on the ES installation cd's
comps package: comps-3ES-0.20040113 is only available on the ES installatio...
Status: CLOSED DUPLICATE of bug 113806
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: comps (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Depends On:
  Show dependency treegraph
Reported: 2004-02-09 07:24 EST by Roger Nunn
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Roger Nunn 2004-02-09 07:24:26 EST
Description of problem:
Package comps-3ES-0.20040113   is only available via the installation
cd's and not via the Red Hat Network ES channel.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Update the comps package using up2date comps
2.The original (old) comps-3es-0.20031007 is found but the installed
package is newer.

Actual results:
up2date returns that installed package is newer than the package
available from RHN.

Expected results:
up2date should return that the package is already updated

Additional info:
Comment 1 Tim Powers 2004-02-09 07:48:13 EST

*** This bug has been marked as a duplicate of 113806 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.