Bug 115228 - 32 bit versions of libf2c and libgnat missing
32 bit versions of libf2c and libgnat missing
Status: CLOSED DUPLICATE of bug 115360
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Depends On:
  Show dependency treegraph
Reported: 2004-02-09 07:28 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-02-09 07:28:19 EST
Description of problem:

The summary pretty much says it all.  For completeness, the 32 bit
versions of libf2c and libgnat should be in the distribution.
Comment 1 Jakub Jelinek 2004-02-09 07:32:52 EST
libgnat should not, Ada is lame and doesn't work multi-arch.
As for libf2c, I believe that is just comps selection issue, so perhaps
should go under distro component instead.
Comment 2 Gene Czarcinski 2004-02-09 07:59:48 EST
OK, you are correct ... distribution makes more sense.

As far as Ada goes, I have never used it so I have no idea how good or
bad it is.  However, shouldn't the basic m32/m64 stuff still work?
Comment 3 Gene Czarcinski 2004-02-11 09:08:53 EST

*** This bug has been marked as a duplicate of 115360 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.