Bug 115257 - Installation exits abnormally with 2.4.22-1.2163nptl and above
Installation exits abnormally with 2.4.22-1.2163nptl and above
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-09 14:00 EST by Justin M. Forbes
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-22 23:26:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin M. Forbes 2004-02-09 14:00:36 EST
Description of problem:
Installation exits abnormally with 2.4.22-1.2163nptl and above.  This
appears after user interraction and filesystem creation.  No
additional error is given on any tty.

Version-Release number of selected component (if applicable):

anaconda-9.2-4
kernel 2.4.22-1.2163nptl
kernel 2.4.22-1.2166nptl

How reproducible:
always

Steps to Reproduce:
1. buildinstall of test1 tree with 2163 or 2166 kernel in place
2. attempt install
  
Actual results:
Installer exits abnormally

Expected results:
Installer completes
Comment 1 Bill Nottingham 2004-02-09 15:56:59 EST
Works for me on a 8131/8111 chipset box.
Comment 2 Justin M. Forbes 2004-02-22 23:26:13 EST
fixed in curent

Note You need to log in before you can comment on or make changes to this bug.