Bug 115275 - zSeries comp files for glibc, gcc and g++
Summary: zSeries comp files for glibc, gcc and g++
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: glibc   
(Show other bugs)
Version: 3.0
Hardware: s390x
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-09 23:10 UTC by Betsie Spann
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-10 17:38:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Betsie Spann 2004-02-09 23:10:36 UTC
Description of problem:
Looking for zSeries 64-bit equivalent products for 
glibc2.3.2-95.3
gcc 2-96
g++2.96
Needed for installing Oracle 9iR2 on RedHat 3.0 on Intel platform.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jakub Jelinek 2004-02-10 17:38:40 UTC
glibc-2.3.2-95.{3,6} is of course included in RHEL3, the system
would not work without glibc.
As for gcc 2.96, this is not included, it doesn't work on s390x
and never will (s390x support has been backported by IBM to 2.95.x
and it is normally supported since gcc 3.0 onwards).
RHEL3 for s390x includes gcc 2.95.x compatibility libraries though.

Comment 2 Betsie Spann 2004-02-20 23:53:05 UTC
Exactly my question:
what are the gcc 2.95.x compatibility libraries called???

Comment 3 Bill Nottingham 2004-02-26 23:00:35 UTC
compat-libstdc++-...

Comment 4 Bob Johnson 2004-03-04 18:27:05 UTC
Betsie, do you have what you need ?


Comment 5 Betsie Spann 2004-03-05 02:15:47 UTC
THis is what we are missing according to Karen Bennet:
compat-gcc-7.3-2.96.122  and compat-gcc-c++-7.3.2-96.122

Where may I get them?


Note You need to log in before you can comment on or make changes to this bug.