Bug 115295 - Add button missing in gnome-keybinding-properties
Summary: Add button missing in gnome-keybinding-properties
Status: CLOSED DUPLICATE of bug 88805
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-10 12:39 UTC by Michael Spurlock
Modified: 2013-04-02 04:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Spurlock 2004-02-10 12:39:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
The gnome control-center documentation speaks clearly about an "Add"
button for adding new keybindings in the gnome-keybinding-properties
dialog, but the button is not visible.  This prevents adding new
keybindings and is quite frustrating.

Version-Release number of selected component (if applicable):
control-center-2.4.0-3

How reproducible:
Always

Steps to Reproduce:
1.open gnome-keybinding-properties
2.look for Add button
3.realize no Add button is available
    

Actual Results:  No add button is available.

Expected Results:  Should have found and Add button so I could add
custom keybindings.

Additional info:

Comment 1 Bart Martens 2004-02-27 21:13:53 UTC
Duplicate of bug #88805.


Comment 2 Jef Spaleta 2004-02-27 22:21:03 UTC

*** This bug has been marked as a duplicate of 88805 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.