Bug 115313 - Wireless applet changes width with signal strength
Summary: Wireless applet changes width with signal strength
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 129349 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-10 16:47 UTC by Matthew Saltzman
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 09:10:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Saltzman 2004-02-10 16:47:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
If signal strength percentage is displayed, the width of the wireless
applet changes when the number of digits in the percentage changes. 
In particular, if signal strength hits 100%, the applet pushes its
neighbors on the panel to the right, and when strength drops below
100%, the other applets shift left.  The movement is rather
disconcerting. 

Version-Release number of selected component (if applicable):
gnome-applets-2.4.1-1

How reproducible:
Always

Steps to Reproduce:
1. Install wireless applet and select "display signal strength" in
preferences.
2. Move applets on the right as close to the wireless applet as possible.
3. Sit close to a WAP and activate the wireless interface.
    

Actual Results:  Wireless applet changes width as signal strength
varies from 100% to nn%.  Other applets shift back and forth to
compensate.

Expected Results:  Applet should have constant width no matter how
many digits are displayed.

Additional info:

Comment 1 Mark McLoughlin 2004-07-19 09:10:42 UTC
Moved upstream:

  http://bugzilla.gnome.org/show_bug.cgi?id=147879

Comment 2 Mark McLoughlin 2004-08-10 15:44:30 UTC
*** Bug 129349 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.