Bug 115319 - Include Neuros audio player definition on default /etc/updfstab.conf.default
Include Neuros audio player definition on default /etc/updfstab.conf.default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-10 12:52 EST by Robert Marcano
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-25 10:49:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Marcano 2004-02-10 12:52:23 EST
Many Linux users purchased a Neuros unit because it supports for the
ogg/vorbis audio format and it helpfull support for opensource
developers. It would be nice to help those RH users including the
Neuros definition on the default updfstab configuration file
"/etc/updfstab.conf.default" like this one:

device neuros {
    partition 1
    match   hd NEUROS
}
Comment 1 Tim Waugh 2004-02-25 10:49:35 EST
Next build will pick this up.

Note You need to log in before you can comment on or make changes to this bug.