Bug 115325 - sysreport script searches for "grub" info for boot -- IA64 uses elilo
sysreport script searches for "grub" info for boot -- IA64 uses elilo
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: sysreport (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-10 15:23 EST by Glen A. Foster
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 07:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2004-02-10 15:23:35 EST
Description of problem: Summary pretty much summarizes the problem. 
If you run sysreport on an IA64 box, there are FAILED entries that are
caused by looking for boot-information from "grub", and there's no
grub available for IA64.

Version-Release number of selected component (if applicable):
# rpm -qf $(which sysreport)
sysreport-1.2-1

How reproducible: 100% (always)

Steps to Reproduce:
1. run sysreport on an IA64 box and see the failure...
Comment 1 Ngo Than 2004-02-15 06:12:04 EST
oh yes, there's no grub on ia64 box ;-) i'm fixing it.
Comment 2 Ngo Than 2004-02-15 07:07:06 EST
it's fixed now in new release 1.3.9, which should be available as
errata. Thanks for your report

Note You need to log in before you can comment on or make changes to this bug.