Bug 115355 - runtime error :redefining variable in xslt
Summary: runtime error :redefining variable in xslt
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: libxslt   
(Show other bugs)
Version: 2.1
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-11 09:14 UTC by subbu
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 17:09:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description subbu 2004-02-11 09:14:08 UTC
Description of problem:

runtime error :redefining variable in .xsl file 

xsl:variable : redefining tmp
runtime error: file /con.xsl line 39 element variable
xsl:variable : redefining tmp

Comment 1 Daniel Veillard 2004-02-11 09:26:43 UTC
Hum, this could be an error or not, without the stylesheet
and a test document I really cannot tell what's happening.

Daniel

Comment 2 Daniel Veillard 2004-08-30 17:09:57 UTC
No news in 6 months, looks like a buggy report,

Daniel


Note You need to log in before you can comment on or make changes to this bug.