Bug 115360 - 32 bit versions of libf2c and libgnat missing
32 bit versions of libf2c and libgnat missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
: 115228 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-11 09:08 EST by Gene Czarcinski
Modified: 2014-03-16 22:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 11:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-02-11 09:08:21 EST
Description of problem:

The summary pretty much says it all.  For completeness, the 32 bit
versions of libf2c and libgnat should be in the distribution.

Jakub commented that the Ada stuff does not work for mixed mode so
maybe that should be skipped.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115228
Comment 1 Gene Czarcinski 2004-02-11 09:08:58 EST
*** Bug 115228 has been marked as a duplicate of this bug. ***
Comment 2 Gene Czarcinski 2004-02-11 12:40:27 EST
Bill -- when I first reported this problem, Jakub suggested that it
belongs against distribution rather than gcc.  OI tend to agree with
him since it is not a matter of how a package is built but what binary
packages are included in the distribution.

In this case it is to include libf2c (and possibly libgnat) which are
built i386 into the x86_64 distribution.

For that reason (since distribution reports are assigned to you), I am
adding you back as a CC ... you guys fight it out as to how to handle
this or even close it as wontfix.
Comment 3 Bill Nottingham 2004-10-07 11:45:01 EDT
It should already be in test2.

Note You need to log in before you can comment on or make changes to this bug.