Bug 115361 - [RHEL3] Gnome-python2 "haveorbit" macro does not work
Summary: [RHEL3] Gnome-python2 "haveorbit" macro does not work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-python2 (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-11 14:21 UTC by Jos Vos
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 15:31:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2004-02-11 14:21:46 UTC
Description of problem:
Generating gnome-python2 fails in case %haveorbit evaluates to 0,
because in that case the files of the bonobo subpackage stay
unpackaged and make rpmbuild fail (when
%_unpackaged_files_terminate_build is not set to 0). 

Version-Release number of selected component (if applicable):
1.99.14-5

Comment 2 RHEL Product and Program Management 2007-10-02 15:31:56 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.