This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11542 - send-pr.el has problems
send-pr.el has problems
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: gnats (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-20 15:41 EDT by Alexander L. Belikoff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-06 15:21:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2000-05-20 15:41:20 EDT
send-pr.el is useless due to a bug in gnats::get-config . The condition on
line 123:

      (if (or (not (get-buffer "*Shell Command Output*"))
	      (looking-at "/bin/sh:\\|\.:\\|\n"))

is always causing problems. When commented out, the problems go away.
Comment 1 Tim Powers 2000-07-06 15:21:05 EDT
I am closing this for the same reason 11541 was closed.

Note You need to log in before you can comment on or make changes to this bug.