Bug 115437 - chooser segfaults on BlueCurve-Gnome
Summary: chooser segfaults on BlueCurve-Gnome
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-12 15:38 UTC by Boris Folgmann
Modified: 2007-03-27 04:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-12 17:25:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Boris Folgmann 2004-02-12 15:38:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2)
Gecko/20040109 MultiZilla/1.6.0.0e

Description of problem:
Running chooser in a gnome-terminal on BlueCurve-Gnome results in a
segfault after an error msg:

$ chooser
Session management error: Authentication Rejected, reason : None of
the authentication protocols specified are supported and host-based
authentication failed
Speicherzugriffsfehler


Version-Release number of selected component (if applicable):
kdebase-3.1-15

How reproducible:
Always

Steps to Reproduce:
chooser


Additional info:

Comment 1 Ngo Than 2004-02-12 17:25:35 UTC
it looks like, it's fixed 3.1.4 or later


Note You need to log in before you can comment on or make changes to this bug.