Bug 115440 - gvim is missing
gvim is missing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-12 10:57 EST by nathan r. hruby
Modified: 2008-04-17 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 09:14:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nathan r. hruby 2004-02-12 10:57:09 EST
Description of problem:
the gvim package is missing from RHEL3

Version-Release number of selected component (if applicable):
n/a

How reproducible:
always

Steps to Reproduce:
1.  Install RHEL3
2.  up2date -i gvim
3.
  
Actual results:
up2date error about no such package

Expected results:
gvim installed

Additional info:
Ya ship OpenOffice but not gvim?
Comment 1 nathan r. hruby 2004-03-09 13:04:02 EST
FWIW, I rebuilt vim from the RHEL src.rpm with the enterprise define
set to 0 and it builds and gvim works great!
Comment 2 Colin Charles 2004-06-09 11:46:00 EDT
vim-X11 might be the package you're looking for
Comment 3 nathan r. hruby 2004-06-09 12:51:21 EDT
[nathan@askew nathan]$ up2date --showall | grep vim
vim-common-6.2.98-1.i386
vim-enhanced-6.2.98-1.i386
vim-minimal-6.2.98-1.i386
[nathan@askew nathan]$ 
Comment 4 Joshua Jensen 2004-10-22 16:42:25 EDT
Please add vim-X11 package to U4 or U5 of RHEL3
Comment 5 dff 2004-10-29 17:37:00 EDT
vim-X11 is currently available for testing in the RHEL 3 Update 4 beta channel
on RHN.
Comment 6 nathan r. hruby 2005-05-13 17:43:36 EDT
Hi,

Current vim-X11 in U4-gold works and kicks major booty.  Many thanks!

dff, feel free to kill this bug dead.
Comment 7 Daniel Riek 2008-04-17 09:14:33 EDT
Enterprise Linux 3 is in Maintenance mode, new features will not be added.
Comment 8 nathan r. hruby 2008-04-17 09:38:01 EDT
This was fixed in RHEL3-Update 4, thus WONTFIX is the incorrect resolution
because it's really WASFIXED.  You fixed it, you should take credit for doing so ;-)

Note You need to log in before you can comment on or make changes to this bug.