Bug 115449 - gimptool missing in gimp-2.0-0.pre3.2
gimptool missing in gimp-2.0-0.pre3.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-12 12:02 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-13 11:33:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-02-12 12:02:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en) (KHTML, like Gecko)

Description of problem:
Although we have /usr/bin/gimptool-2.0 we also need 
/usr/bin/gimptool (logical link?) since some configuration
scripts look for gimptool to decide whether it exists
or not (e.g. gtkam).

Version-Release number of selected component (if applicable):
gimp-2.0-0.pre3.2

How reproducible:
Always

Steps to Reproduce:
1.install gimp-2.0-0.pre3.2
2.try to build gtkam from source rpm
3.
    

Additional info:
Comment 1 Nils Philippsen 2004-02-13 11:33:08 EST
fixed in 2.0-0.pre3.3

Note You need to log in before you can comment on or make changes to this bug.