Bug 115451 - gtkam-gtk conflicts with gimp
gtkam-gtk conflicts with gimp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtkam (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-12 12:08 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.1.10-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-12 12:10:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-02-12 12:08:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en) (KHTML, like Gecko)

Description of problem:
We need a gtkam that is built with the new gimp-2.0-0.pre3.2.

Some issues with this:

1. The new gimp is missing /usr/bin/gimptool but has gimptool-2.0
     instead, which is missed by the configure. A logical link solved
     the problem.

2.  What can't we have exif support too. We have libexif. I realized that
     the configure script is looking for libexif-gtk. What is this?

Thanks

Version-Release number of selected component (if applicable):
gtkam-0.1.7-7

How reproducible:
Always

Steps to Reproduce:
1.Try to upgrade gimp to gimp-2.0-0.pre3.2
2.conflicts with gtkam-gtk
3.
    

Additional info:

Note You need to log in before you can comment on or make changes to this bug.