This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 115455 - Shift+Ctrl+T not available if menubar hidden
Shift+Ctrl+T not available if menubar hidden
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 116811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-12 12:49 EST by W. Michael Petullo
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-28 07:54:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-02-12 12:49:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6)
Gecko/20040115 Epiphany/1.0.7

Description of problem:
Shift+Ctrl+T should open a new tab in gnome-terminal.  This works fine
as long as the gnome-terminal menubar is shown.  However, if the
menubar is hidden, then Shift+Ctrl+T does nothing.  Note that this was
not an issue with older gnome-terminal packages that were build
against GTK 2.2 and GNOME 2.4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Open a new gnome-terminal and ensure that the menubar is displayed
(right click on terminal and check "Show Menubar").
2.  Press Shift+Ctrl+T.

A new terminal tab should appear.

3.  Ensure that the menubar NOT displayed (right click on terminal and
uncheck "Show Menubar").
4.  Press Shift+Ctrl+T.

No terminal tab appears.

Additional info:
Comment 1 Vic Gedris 2004-02-15 17:22:42 EST
This also breaks Shift+Ctrl+N (Open terminal) and the ALT+Fn hotkeys
to switch between tabs.  Possibly other things too.
Comment 2 Justin Georgeson 2004-02-17 20:44:48 EST
I am having this problem also. It also affects Ctrl+PgUp and Ctrl+PgDn
to cycle between tabs. I'm using gnome-terminal 2.5.1-1
Comment 3 Bill Nottingham 2004-02-25 23:40:37 EST
*** Bug 116811 has been marked as a duplicate of this bug. ***
Comment 4 Justin Georgeson 2004-02-28 02:41:49 EST
Updating to gnome-terminal-2.5.90-1 has fixed the problem for me.
Comment 5 Justin Georgeson 2004-02-28 02:42:26 EST
Updating to gnome-terminal-2.5.90-1 has fixed the problem for me.

Note You need to log in before you can comment on or make changes to this bug.