Bug 115485 - File Missing from up2date channel
Summary: File Missing from up2date channel
Status: CLOSED DUPLICATE of bug 115693
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-12 21:59 UTC by Gary Allen Vollink
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gary Allen Vollink 2004-02-12 21:59:33 UTC
Description of problem:
Error Message:
    Invalid RPM package freeradius-0.9.3-1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Steps to Reproduce:
1. set up2date to request source RPMs with updates
2. run up2date on a new installed RedHat Enterprise GNU/Linux ES 3
3. Get error message above
  
Actual results:
Error message above

Expected results:
Expecting that the source file for freeradius would exist

Additional info:
I'm sure the file simply needs to be posted into the ES3 channel.

Comment 1 Matt Jamison 2004-02-19 18:05:31 UTC

*** This bug has been marked as a duplicate of 115693 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.