Bug 115486 - x86_86 - Fedora Kernel doesn't boot
x86_86 - Fedora Kernel doesn't boot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 115428 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-12 17:24 EST by gizmo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-13 11:31:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description gizmo 2004-02-12 17:24:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Equipment: Asus SK18N, 1.8G Opteron

Kernal dies *immediately* after hitting return in grub, display traces
and idle dies unable to swap.

I've been running 2.6.x on Fedora / x86_64 since December, using my
own kernel compilation. (a specific kernel build seems fine) I've
tried re-building my the kernels with your .spec, all of them crash.
I've tried 2.6.0, most of the patches etc to 2.6.2, all work for me,
none of your work.

I thought at first it might be because SATA support was modular, but
modifying your .spec and incorporating a few key modules as built-in
made no difference. Something you compile in option-wise simply
doesn't work on this setup.

Be aware that this motherboard was written up this month as THE board
to have to home Opteron users (!)

My machine is a mess after doing nasty things with it for two months
testing different Fedora setups... I need to reinstall, but I'm loath
to go back to the drawing board re; an install, the first one took me
a week ...

Any chance of a cut down kernel (I can send you a .config!) or if you
could publish the procedure for generating a bootable install CD, that
would be good... I've tried to do this and wasted many days.

??

Version-Release number of selected component (if applicable):
Kernel-2.6.x

How reproducible:
Always

Steps to Reproduce:
1. Reboot machine
2. Select stock Fedora 2.6.1 kernel as supplied in RPM form
3. Hit return
    

Additional info:
Comment 1 Dave Jones 2004-02-13 11:31:09 EST
this was fixed in the kernel after the one that became the test1
kernel (one reason we didnt do parallel amd64/i386 release for test1).

There is another issue with the current rawhide kernel however
regarding ia32 emulation. That should be fixed in tonights build.
Comment 2 Dave Jones 2004-02-13 11:32:49 EST
*** Bug 115428 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2004-02-13 11:33:07 EST
*** Bug 115428 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.