Bug 115504 - wireless usb keyboard and mouse (Logitech) not working
wireless usb keyboard and mouse (Logitech) not working
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-12 22:00 EST by Ryan Betts
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 23:44:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Betts 2004-02-12 22:00:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When boot the 2.6 kernel in Fedora Core Test 2 the wireless keyboard
and mouse are not being loaded and therefore will not work. The
keyboard DOES work however in GRUB, but as soon as the kernel boots
the keyboard stops working and the mouse is never found. Halfway
through the booting process kudzu loads as though it has found the
keyboard and mouse but since the keyboard is dead the process times
out and the kernel continues to load without any problems.

Version-Release number of selected component (if applicable):
kernel-2.6.1-1.65

How reproducible:
Always

Steps to Reproduce:
1.boot kernel-2.6.1-1.65
2.
3.
    

Actual Results:  Logitech wireless keyboard and mouse do not work

Expected Results:  Initialization of keyboard and mouse

Additional info:
Comment 1 Ryan Betts 2004-02-12 22:02:12 EST
Line 1 should read:

When boot the 2.6 kernel in "Fedora Core 2 Test 1" the wireless keyboard
Comment 2 Bill Nottingham 2004-02-16 01:21:50 EST
Do you have a USB controller alias in /etc/modprobe.conf?
Comment 3 Ryan Betts 2004-02-16 23:12:41 EST
just added it and it works great initializes just fine...don't know
why I didnt think of that...
Comment 4 Bill Nottingham 2004-02-16 23:44:53 EST
OK, fixed with configuration. Please reopen if this still fails with
test2.

Note You need to log in before you can comment on or make changes to this bug.