Bug 115512 - Setup not detecting and setuping up 3COM 3C940 network card in Fedora 2
Setup not detecting and setuping up 3COM 3C940 network card in Fedora 2
Status: CLOSED DUPLICATE of bug 115511
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 00:56 EST by Jerone Young
Modified: 2014-03-16 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerone Young 2004-02-13 00:56:35 EST
Description of problem:
Setup does not detect and setup 3com 3c940 network card (integrated on
 Asus K8V motherboard) which uses the "sk98lin" network driver. I have
to setup it up manually. Here is some output on the card.

lspci -v 
0000:00:0a.0 Ethernet controller: 3Com Corporation 3c940 1000Base?
(rev 12)
        Subsystem: Asustek Computer, Inc.: Unknown device 80eb
        Flags: bus master, 66Mhz, medium devsel, latency 64, IRQ 10
        Memory at f7e00000 (32-bit, non-prefetchable)
        I/O ports at b000 [size=256]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data


lspci -nvs
0000:00:0a.0 Class 0200: 10b7:1700 (rev 12)
        Subsystem: 1043:80eb
        Flags: bus master, 66Mhz, medium devsel, latency 64, IRQ 10
        Memory at f7e00000 (32-bit, non-prefetchable)
        I/O ports at b000 [size=256]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data
Comment 1 Dave Habben 2004-02-13 13:12:51 EST
Same request for an Abit KV8-MAX3
lspci -v 
0000:00:0e.0 Ethernet controller: 3Com Corporation 3c940 1000Base?
(rev 12)
        Subsystem: ABIT Computer Corp.: Unknown device 1406
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 5
        Memory at eb004000 (32-bit, non-prefetchable)
        I/O ports at b800 [size=256]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data

lspci -nvs 0000:00
0000:00:00.0 Class 0600: 1106:3188 (rev 01)
        Subsystem: 147b:1406
        Flags: bus master, 66Mhz, medium devsel, latency 8
        Memory at d0000000 (32-bit, prefetchable)
        Capabilities: [80] AGP version 3.0
        Capabilities: [c0] #08 [0060]
        Capabilities: [68] Power Management version 2
        Capabilities: [58] #08 [8001]
Comment 2 Dave Habben 2004-02-13 13:15:33 EST
One of these two should be closed as a duplicate bug 115511
Comment 3 Jerone Young 2004-02-13 14:08:25 EST

*** This bug has been marked as a duplicate of 115511 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.