Bug 115528 - noprompt to select sk98lin driver for 3c940 NIC
noprompt to select sk98lin driver for 3c940 NIC
Status: CLOSED DUPLICATE of bug 115511
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 05:06 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-02-13 05:06:37 EST
Description of problem:
I am attempting to install FC1 test1 i386 on an Opteron 140 with a
3C940 NIC on the motherboard.  The install does not know what driver
to use and hangs.

On FC1, the driver was not recognized either but there was a prompt
where I could manually select the sk98lin driver.

Version-Release number of selected component (if applicable):
FC2 test1
Comment 1 Gene Czarcinski 2004-02-13 05:24:23 EST

*** This bug has been marked as a duplicate of 115511 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.