Bug 115530 - ItemSearchPage not usable in admin UI
Summary: ItemSearchPage not usable in admin UI
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: ui   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 108447
TreeView+ depends on / blocked
 
Reported: 2004-02-13 10:27 UTC by durnez
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 17:38:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description durnez 2004-02-13 10:27:25 UTC
Description of problem:

ItemSearchPage not usable in admin UI.

WEB-INF/resources/content-center-map.xml lacks "item-search" url mapping.

Add extra mapping to WEB-INF/resources/content-center-map.xml to 

<url-mapping>
    <url>item-search/</url>
    <page-class>com.arsdigita.cms.ui.ItemSearchPage</page-class>
</url-mapping>

And i works !

Version-Release number of selected component (if applicable):

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jon Orris 2006-09-05 17:38:44 UTC
Closing old tickets





Note You need to log in before you can comment on or make changes to this bug.