Bug 115540 - No initial 'changed' date
No initial 'changed' date
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 07:44 EST by Enrico Scholz
Modified: 2013-06-23 22:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 16:45:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2004-02-13 07:44:16 EST
Description of problem:

Bug #115499 does not have a 'changed' date. For an example see the
last entry in

http://www-user.tu-chemnitz.de/~ensc/img/bugzilla-changed.png


This behavior is bad since I often search for bugs which were modified
in the last X days. The no-changed-date breakes this and returns nothing.
Comment 1 Enrico Scholz 2004-02-19 19:14:21 EST
ok, adding some senseless text to set a 'changed' date... perhaps you
are using 'changedin' queries and have not seen this report therefore...
Comment 2 Enrico Scholz 2004-02-27 11:20:25 EST
bug still alive and very annoying...
Comment 3 Enrico Scholz 2004-03-05 13:37:46 EST
any news or a schedule when it will be fixed?
Comment 4 Enrico Scholz 2004-03-17 01:25:36 EST
still no change...
Comment 5 Leonard den Ottolander 2004-03-17 11:08:12 EST
http://bugzilla.redhat.com/bugzilla/buglist.cgi?changedin=1 works fine
for changes made to bugs in the last day.

For newly added bugs use
http://bugzilla.redhat.com/bugzilla/buglist.cgi?chfield=%5BBug+creation%5D&chfieldfrom=2004-03-16&chfieldto=Now
instead (new bugs from 2003-03-16 till now).

IIuc you want the "changed" flag also to be initialized on bug
creation, so the total of both results shows up in the first query.

Can this be configured in bugzilla, or does it need a code change? If
this is a configuration option I would vote to indeed initialize
"changed" on bug creation. Otherwise this becomes an low priority RFE. 
Comment 6 David Lawrence 2006-04-08 13:50:18 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 7 David Lawrence 2008-09-16 12:50:47 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.