Bug 115553 - sed source rpm file not found in up2date
sed source rpm file not found in up2date
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 09:55 EST by Daris A Nevil
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daris A Nevil 2004-02-13 09:55:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
[root@viper SRPMS]# up2date --get --src sed

Fetching all package list for channel: rhel-i386-es-3...
########################################

Fetching package list for channel: rhel-i386-es-3...
########################################

sed-4.0.7-3.i386.rpm...
########################################
File Not Found:
File Not Found: sed-4.0.7-3.src.rpm

Error Message:
    Invalid RPM package sed-4.0.7-3.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation:
     An error has occurred while processing your request. If this 
problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred 
and
     details on how to reproduce this problem.


Version-Release number of selected component (if applicable):
sed-4.0.7-3

How reproducible:
Always

Steps to Reproduce:
1.up2date --get --src sed
    

Expected Results:  The source rpm for sed should be copied to my 
local /var/spool/up2date directory.

Additional info:
Comment 1 Matt Jamison 2004-02-17 13:47:40 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.