Bug 115573 - redhat-config-printer is not started
redhat-config-printer is not started
Status: CLOSED DUPLICATE of bug 115615
Product: Fedora
Classification: Fedora
Component: printman (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2004-02-13 11:49 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-02-13 11:49:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
On a fresh FC2 Test1 install I clicked on the gnome-print-manager icon
in the gnome-panel. g-p-m started up and told me that there is no
printer configured yet and if I want to configure a new printer now. I
selected yes but redhat-config-printer is not started.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. on a freshly installed system, click on gnome-print-manager

Additional info:
Comment 1 Tim Waugh 2004-02-18 08:08:30 EST

*** This bug has been marked as a duplicate of 115615 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.