Bug 115582 - RFE: Memtest86+ is a better memtest86
Summary: RFE: Memtest86+ is a better memtest86
Status: CLOSED DUPLICATE of bug 115581
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: memtest86   
(Show other bugs)
Version: 1.0
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL: http://memtest.org/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 17:46 UTC by acount closed by user
Modified: 2006-02-21 19:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2004-02-13 17:46:56 UTC
And memtest86 is *not maintained*


Enhancement in v1.0 (Based on Memtest86 V3.0) :

    * Lots of bug-fixes, works now with all AMD64.
    * Added detection for Athlon 64 / Opteron
    * Added detection for latest Athlon XP (including Barton)
    * Added detection for latest Pentium 4 (including Prescott)
    * Added detection for SiS735/740/745/748/755/645/655
    * Added detection for ATi Radeon 9100 IGP (RS300)
    * Added detection for nVidia
nForce/nForce2(400/Ultra)/nForce3/nForce3-S
    * Added detection for VIA
KT266(A)/333/KT400(A)/KT600/PT800/PT880/K8T800
    * Added detection for i865P/PE/G/i875P/E7500/E7501/E7205
    * ECC initialization & ECC polling added for all AMD64 CPUs
    * ECC initialization & ECC polling added for i875P and E7501 & E7205
    * Added complete advanced settings detection for i875P, AMD64 and
nForce2.
    * Added partial advanced settings detection for KT266(A)/KT333.
    * Corrected ECC Error not counted as a global error anymore.
    * Added a "safe-mode" (press F1 when memtest86+ loading) in case
of freeze.
    * Source code now compatible with gcc 3

-thanks-

Comment 1 acount closed by user 2004-02-13 17:50:37 UTC

*** This bug has been marked as a duplicate of 115581 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.