Bug 115588 - Cosmetic: boot logo and Fedora look bad
Summary: Cosmetic: boot logo and Fedora look bad
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Garrett LeSage
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 18:14 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-14 14:34:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot logo screen shot (28.79 KB, image/png)
2004-02-13 18:14 UTC, Bernd Bartmann
no flags Details
install time Fedora logo screenshot (64.77 KB, image/png)
2004-02-13 18:15 UTC, Bernd Bartmann
no flags Details

Description Bernd Bartmann 2004-02-13 18:14:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
The Fedora boot logo and the logo that is used during the install
process look strange. Please see the attached screenshots.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Fedora logos look bad
2.
3.
    

Additional info:

Comment 1 Bernd Bartmann 2004-02-13 18:14:37 UTC
Created attachment 97655 [details]
boot logo screen shot

Comment 2 Bernd Bartmann 2004-02-13 18:15:09 UTC
Created attachment 97656 [details]
install time Fedora logo screenshot

Comment 3 Dimitris 2004-02-14 03:53:32 UTC
I can confirm that i have the same problem, both
the boot menu image and the first logo during
the installation look very bad.

Video card: NVIDIA GeForce FX 5600 AGP 8x
Monitor: Sony X73 TFT DVI 1280x1024


PS:
Please change the version number from test1
to test3, since this problem exists in the
new test release of FC2 1.90.


Comment 4 Michael Schwendt 2004-02-14 07:09:40 UTC
* 1.90 _is_ "test1".

* I'd say the quality of the boot screen logo is intentional.

Comment 5 Dimitris 2004-02-14 07:23:38 UTC
Here is an extract from the "Enter Bug Wizard" description when
you select Fedora Core as the product:

"Bugs related to the Core components of the Fedora Product
distribution. If reporting against a 'test release' then please choose
'test3' as the version. If reporting against a stable release then
choose the release number you are using as the version."

Thats a bit confusing i think. To me it seems like the latest
test version is 'test3' in the bugzilla database.


Comment 6 Jeremy Katz 2004-02-17 04:31:05 UTC
Note that these will be magically fixed when we go to the final
graphics... I went with the older test graphics to save some time at
the last minute. 

Comment 7 Barry K. Nathan 2004-07-14 11:27:55 UTC
AFAICT this bug has been fixed in FC2 final.


Note You need to log in before you can comment on or make changes to this bug.