Bug 11562 - afpd dies
Summary: afpd dies
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netatalk (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Charlie Bennett
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-21 22:04 UTC by Jonathan Kamens
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 18:46:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-05-21 22:04:44 UTC
There are "netatalk" packages on ftp.redhat.com in rawhide/powertools,
which suggests to me that netatalk is a supported package about which I
should be able to fild bugs, but I can't find "netatalk" as a valid
Component when I try to file a Red Hat Linux, Raw Hide or Powertools bug.

Where/how should I file this bug?

Comment 1 Alan Hourihane 2001-10-24 21:04:12 UTC
I've also noticed this with trying to file a report on 7.1, using netatalk-
1.5pre2-6

I'll do it here anyway. When connecting to a 7.1 box from a MacOS 10.0.4 client,
the afpd dies with this output in /var/log/messages.

PAM_pwdb[4021]: (netatalk) session opened for user alanh
afpd[4021]: login alanh (uid XXX, gid XXX)
afpd[4021]: dsi_stream_read(0): invalid argument
PAM_pwdb[4021]: (netatalk) session closed for user alanh
afpd[4021]: 0.44KB read, 8.52KB written
afpd[4021]: Connection terminated

It's most definately the dsi_stream_read error from netatalk that's terminating
the connection.

Comment 2 Phil Knirsch 2002-11-27 11:17:54 UTC
If this is still a problem, could you give the latest netatalk from 8.0 a go?

Thanks,

Read ya, Phil

Comment 3 Jay Turner 2003-04-14 18:46:09 UTC
Closing out due to bit-rot.


Note You need to log in before you can comment on or make changes to this bug.