Bug 115631 - Evolution Import doesn't respond
Evolution Import doesn't respond
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
: 116392 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 19:10 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.5.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 15:06:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-02-13 19:10:38 EST
Description of problem:

User cannot import settings using import function

Version-Release number of selected component (if applicable):

1.5.3

How reproducible:

Very likely

Steps to Reproduce:
1. Open evolution
2. Click File
3. Click import
  
Actual results:

Nothing happens from there

Expected results:

Dialog box for import options

Additional info:

Installation type: persoanl desktop. with no package modifications
from that.
Comment 1 Andrew 2004-02-24 13:42:38 EST
This has apparently been fixed in Evolution 1.5.4.  Please see
http://bugzilla.ximian.com/show_bug.cgi?id=54773

The question is, when will Evolution 1.5.4 be posted to Fedora
Development?  Neither the Ximian Installer nor the Ximian
"evolution-devel-snapshot" RPMs (*.snap.ximian.6.1.i386.rpm) can
upgrade Fedora Core 1.90 (Evolution 1.5.3) cleanly.

Any info on new RPMs or how to upgrade?
Comment 2 Scott Sloan 2004-02-24 14:06:43 EST
You can download the sources and build it that way. The only other 
option is to wait until someone builds rpm's against FC2. This should 
be done for the next release so tester's can test, but we will see. 

Should this be closed since it is fix yet there is no nice and neat 
way to fix for fedora users? or should we wait until 1.5.4 is 
released in either rawhide or for testers?
Comment 3 Andrew 2004-02-24 14:58:23 EST
Seek and ye shall find.

See Jeremy Katz' comment posted by Philipp here:
http://www.linuxcompatible.org/story25164.html

"To use, add something like the following to your /etc/yum.conf
[evolution]
name=Evolution Devel Snaps
baseurl=http://people.redhat.com/katzj/evolution/"
Comment 4 Scott Sloan 2004-02-24 15:06:35 EST
Thanks Andrew. This bug is close!
Comment 5 Miloslav Trmac 2004-03-01 06:12:39 EST
*** Bug 116392 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.