Bug 115675 - Kudzu screws up replacement network card configuration
Summary: Kudzu screws up replacement network card configuration
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 18:13 UTC by Alan Cox
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 22:45:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2004-02-14 18:13:35 UTC
Installed with a netgear ethernet card present. This crashed the
normal boot up because of 2.6.x kernel bugs. Swapped it for a realtek
8169. Kudzu first reports the lite-on (tulip) had gone then reports
the 8169 is found. However it calls the 8169 eth1 which totally screws
networking.

I'm not sure if this is related to the old apparently fixed FC1 bug or
not, right now I'm hitting so many other bugs I've not been able to
try updating the box or digging for any log info that might be useful.

Comment 1 Bill Nottingham 2004-02-16 04:05:40 UTC
Please attach the /etc/sysconfig/network-scripts/ifcfg-* and
/etc/modules.conf created... naming it eth1 should only cause problems
if it screwed up propogating that everywhere.

Comment 2 Bill Nottingham 2004-08-27 22:45:59 UTC
Closing; there are enough other reports of this for FC1/FC2 that it
should be covered there. Please repoen if it reappears with FC3 test 2. :)


Note You need to log in before you can comment on or make changes to this bug.