Bug 115676 - i740 driver missing a symbol
i740 driver missing a symbol
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 13:16 EST by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 15:53:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-02-14 13:16:48 EST
The i740 driver loads and emits a warning about unresolved symbol
"vbeFree". It seems to otherwise be working although I can't tell
since firstboot set a video mode that seems design to damage my monitor.
Comment 1 Mike A. Harris 2004-02-14 15:21:32 EST
Ok, fixed in 4.3.0-56.  Going to build today, possibly with your new
via driver also.
Comment 2 Mike A. Harris 2004-02-15 15:53:07 EST
Build completed ok.  I added the vbeFree symbol to the vbe symbol
list.  Please test and reopen if problem isn't solved.

New via driver went into -56, but missing dri part.  That'll be in
-57
Comment 3 John Flanagan 2004-05-12 00:19:47 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-118.html

Note You need to log in before you can comment on or make changes to this bug.